0

Support iSP100 FAQ

What iOS version is required for the SmartPlug?

iOS 9.3 or later